Motorabstimmung nach 12 Jahren

  • Also Schaden du es auf keinen Fall,dan Pott sauber zu machen und vom festgebackenem Öl zu befreien.

    Wie sieht es denn aus, wenn du die Hand hinter den Auspuff hälst? Hier müsstest du mit einem Abstand von ca. 20cm den Abgasdruck deutlich an der Handfläche spüren.

  • Hab ich noch nicht getestet. Mir ist nur aufgefallen, dass die RV hinten aus dem Auspuff tropft. Das 2-Takter ein bisschen rotzen und das Schutzblech hinten was abkriegt ist ja eigentlich normal. Aber die tropft schon stark hinten raus wenn die nur im Leerlauf irgendwo steht.

    Ist das bei euch such so?

  • Ja

    mit schraubenden Gruß vom Niederrhein


    Martin


    :125::125::50: und eine 90er


    "Wenn du nicht reparieren kannst was kaputt ist wirst du verrückt" - Mad Max, Fury Road

  • Moin zusammen,


    So meine RV läuft jetzt schneller.

    Ich hab den Auspuff sauber gemacht und die Nadel im vergaser eine Stufe niedriger

    eingehangen. Doch wenn ich Vollgas gebe verschluckt sie sich immernoch.

    Jetzt die Frage:

    Hauptdüse zu groß? Die ist ja nach meinem Wissen für Vollgas zuständig.

  • Ich hab ja mal ein Foto von meiner Hauptdüse hochgeladen. Die sieht allerdings anders aus. Als bei euch. Vergaser habe ich schon sauber gemacht. Die Düsen waren alle frei.

    Nachdem ich die Nadel eine Stufe tiefer gesetzt habe, läuft sie bei halbgas besser. Vollgas hab ich das Gefühl das sie dann absäuft

  • Hab ich noch nicht getestet. Mir ist nur aufgefallen, dass die RV hinten aus dem Auspuff tropft. Das 2-Takter ein bisschen rotzen und das Schutzblech hinten was abkriegt ist ja eigentlich normal. Aber die tropft schon stark hinten raus wenn die nur im Leerlauf irgendwo steht.

    Ist das bei euch such so?

    also ich besitze 3 RG 500 . Diese sind so abgestimmt , da tropft nichts raus . (trockener Ruß im Endrohr)

  • Ich hab ja mal ein Foto von meiner Hauptdüse hochgeladen. Die sieht allerdings anders aus. Als bei euch. Vergaser habe ich schon sauber gemacht. Die Düsen waren alle frei.

    Nachdem ich die Nadel eine Stufe tiefer gesetzt habe, läuft sie bei halbgas besser. Vollgas hab ich das Gefühl das sie dann absäuft

    Auf deinen Foto kann ich leider nur erkennen, dass bei dir das originale Mikuni Mischrohr "E-6" verbaut ist. :thumbup:

    Bei der Hauptdüse müsste 250 drauf stehen:


    _20180415_151710.JPG

  • Schönen guten Abend zusammen,

    Ich habe den Vergaser nochmal ausgebaut. Ich werde ihn morgen mit zur Arbeit nehmen und bei uns ins Ultraschallbad legen. Mal gucken was dann danach ist.

    Ich könnte auch die Hauptdüse vom Mischrohr schrauben. War aber nicht ersichtlich um welche es sich handelt.

    Mal schauen was morgen nach der Reinigung rauskommt.

    Ich hab auch schon bereits beim Höffi ein Repsatz bestellt.


    Sonst bin ich echt mit meinem Latein am Ende.

    Den Auspuff habe ich auch gespült und gereinigt. Dämmwolle an der Flöte war übrigens klatschnass.

  • Das mag schon sein, dass die Hauptdüse nicht komplett zu ist, sondern "nur" im Querschnitt verengt ist, was jedoch im mittleren und oberen "Gasbereich" enorme Auswirkungen hat, wenn die Düse nicht genügend Benzin für das "Mischrohr bereitstellen" kann.

    Mit einem Reparatursatz bist du auf jeden Fall auf der sicheren Seite... ;):thumbup:

  • Guten Morgen zusammen,


    auch wenn ich euch wahrscheinlich nerve.

    Ich habe den Vergaser jetzt nochmal komplett zerlegt und er schwimmt gerade freudig im Ultraschallbecken.

    Beim Zerlegen ist mir aber folgendes aufgefallen.


    Beim Schwimmernadelventil war folgender Aufbau:

    1. Oberes Vergasergehäuse
    2. Kupferunterlegscheibe? Ist auch in der Explosionszeichnung nicht vertreten
    3. U-Profil
    4. Dichtring
    5. Schraube mit Schwimmernadelventil


    Ist die Kupferunterlegscheibe richtig? Oder legt da der Fehler?

    Wenn der Vergaser wieder sauber ist, dann baue ich den so mal wieder zusammen und schicke euch ein Foto.


    8F47C723-B316-41B4-A603-DE7C477DA536.jpeg


    Ich hab mit der Kupferscheibe nochmal die Höhe gemessen.

    Grade mal 22 mm und nicht die geforderten 22,5mm.

    Es ist auch ein 1.2 SNV und eine 250er Hauptdüse.

    Viele Grüße aus dem schönen Ruhrpott.


    RV90 <3 & BMW K1200R

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von MarvMan ()

  • Eins vorweg, du nervst uns nicht... ;)


    Da ich nun mehr Daten und Fakten habe, ändere ich nun meinen Standpunkt,... Denke nun eher, dass deine RV doch, so wie du schon vermutet hattest zu fett läuft.

    Also wenn du nicht auf die 22,5mm kommst, könnte es durchaus sein, dass deine RV etwas zu viel Benzin kommt, da deine Schwimmerkammer zu voll wird. Und möglicherweise überlauft. Die Kupferscheibe gehört da definitiv nicht hin,vermutlich wurde sie mal als "Ersatzdichtung" eingebaut.


    1. Überprüfe erst mal ob dein Schwimmernadelventil dicht ist.

    2. Ersetze die Kupferscheibe durch eine Fiberdichtung.

    3. Stelle das Schwimmerkammerlevel exakt auf den vorgegebenen Wert ein, indem du die Zunge (wo auf dem Ventil aufliegt) des Schwimmers Vorsichtig biegt.


    Danach sollte dein Vergaser seinen Dienst verrichten wie er es sollte.


    Auf der Explosionszeichnung aus den Service Manual habe ich einen Fehler entdeckt:

    Die Feder für den Chokezug ist falsch eingezeichnet, diese muss logischerweise in ihrer Funktion so wie beim Gasschieber montiert werden.

    Grüße aus dem Süden Deutschlands,


    Sven & :50:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Sven75 ()