Zündung /Masseproblem RV 90

  • Hallo ich bin Lanimal und bastel an einer RV 90. Ich brauche etwas Hilfe, aus diesem Grund habe ich mich hier angemeldet.




    1. Frage


    Hallo, ich bastel gerade an einer RV 90. Es geht um die Zündung. Die Zündspule sowie Kerze und Kerzenstecker, das Zündkabel ist alles neu.

    Aber jetzt kommst, wenn ich das Massekabel an Masse halte kommt ein Funke.

    Ein leichter Kontakt zur Masse reicht schon aus für diesen Funken und wenn ich an Masse reibe dann auch.


    Sofern ich, das Massekabel fest mache kommt kein Funke mehr an.

    Ich habe auch das Massekabel direkt an den Minuspol der Batterie angeschlossen, auch dann hat die RV keinen Funken.


    Vielleicht kennt jemand so ein Problem und kann mir helfen die Ursache zu beheben.


    2.Frage


    Hallo Cotter Pin (Meisterschrauber), erstmal vielen Dank für die schnelle Antwort.

    Eine Frage bleibt für mich weiter offen, du sagst, dass eine Ende des Massekabels gehört an das Zündschloss an die

    0-Stellung.


    Wo kommt dann, dass andere Ende des Massekabels ran?????


    Weil das Motorkabel (von der Grundplatte) und Zündspulenkabel ja schon zusammen liegen.

    Und du sagst, dass das Maßekabel und das Zündspulenkabel nicht zusammenlegen dürfen.

    Wo kommt es hin (Maßekabel)?



    3. Frage:

    Nun noch eine Nachricht an ,,CotterPin Meisterschrauber''.

    Ohne Kabel gegen Masse kommt auch kein Funke und im Originalzustand ist es doch an Masse (Scheinwerfer) angeschlossen !? ;(

  • Dann setze ich die Antworten mal hier rein 8o


    Zur 1. Frage (aus dem "falschen Thread")


    So wie sich das anhört simulierst Du den Kurzschluß gegen Masse, der zum abstellen des Motors notwendig ist.

    Bezüglich der Funken wenn das Kabel lose gegen da Gehäuse gehalten wird, das ist normal. Schon mal dein Auto zum Fremdstarten überbrückt? Da kannst Du den Effekt auch beobachten.Das Massekabel an der Zündspule darf für den Betrieb des Motors nicht an Masse liegen. Auf diese Weise ist der einzige Weg die Spannung gegen Masse abzubauen über die Zündkerze, in Form eines Funken. Legst du das Kabel auf Masse, dann hat der Strom einen leichteren Weg zurück zur Masse und fließt über das Kabel ab.

    Das Massekabel gehört ans Zündschloß an die 0-Stellung

    Zur 2. Frage (aus dem "falschen Thread") und zu der oben gemachten Feststellung

    Also in den mir vorliegenden 90er Schaltplänen kommt aus der Lima ein schwarzes Kabel welches in einem Doppelstecker (am Kabelbaum, schwarzes Kabel) verbunden wird. In diesem Stecker ist auch das schwarze Kabel der Zündspule. Das Ende des Kabels mit dem Doppelstecker endet im Zündschloß (IG) Falls noch ein weiteret einzelner Stecker vorhanden ist (kenne ich so nur von der 50er) ist dies ein Stecker zum Prüfen / Einstellen des ZZP und ist nicht angeschlossen.

    Verbinde doch mal das Kabel der Zündung mit dem Kabel der Zündpule direkt, wenn die Komponenten in Ordnung sind sollte das Mopped dann laufen. Achtung! der Motor läst sich jetzt nur durch Abwürgen oder ziehen des Kerzensteckers abstellen.


    Um dies Thema hier jetzt für alle verständlich zu machen könntest Du die Fragen aus anderen Thread hier in Deine Frage kopieren und im anderen Thread danach löschen. Dann wird´s da auch wieder übersichtlicher

    mit schraubenden Gruß vom Niederrhein


    Martin


    :125::125::50: und eine 90er

    "Die Mehr-Spaß-Maschine"(n) - Suzuki März 1978


    "Wenn du nicht reparieren kannst was kaputt ist wirst du verrückt" - Mad Max, Fury Road