Vergaser anpassen & Kettenlänge bei verschiedenen Übersetzungen?

  • Guten Morgen :)


    Nach langer Pause hab ich letzte Woche endlich meine RV90 beim TÜV gehabt und ohne Probleme die Plakette bekommen.

    Natürlich hab ich das gute Stück auch gleich angemeldet und hab nun ein paar kleine Problemchen:

    1. Bei Vollgas läuft sie nicht so recht, fängt schnell an zu viertakten, und die Kerze ist eher dunkelbraun bis schwarz. Der Vergaser ist normal bedüst (Rep-Satz von Hoffi), lediglich das SNV ist gegen das große ausgetauscht worden. Der Schieber hängt auf der 2ten Raste von oben, die Gemischschraube steht auf max 1/2 Umdrehungen, sonst dreht sie im Leerlauf unendlich hoch. Die Schraube am Schieber ist bis Anschlag reingedreht. Einzige Änderung ist der Luftfilter, hier sind 2 Faltenfilter statt dem Originalen drin. Was mein ihr, kleinere Hauptdüse, oder Schieberposition verändern?


    2. Aktuell ist die originale Übersetzung drin, hinten 47, vorn hab ich noch nicht gezählt, wurde aber nichts dran verändert. Wenn ich nun auf 14 / 15 x 38 ändere, welche Anzahl Kettenglieder wär denn dann die Richtige? Immen noch 108 (?)?


    Vielen Dank für ein paar Tipps bereits vorab!


    LG aus Nordhessen

    Lampi

  • Hallo,

    Eine Möglichkeit das sie zu Fett läuft wäre das dein Luftfilter sich Langsam auflöst.Aber mit 90 prozentiger Sicherheit sind es die Nachbaudüsen!

    Es geht nix über die Originalen Düsen.

    Wechsel einfach mal zurück.

    Gruß Matthias

  • beim Vergaser würde ich es erst mal mit der Nadel ausprobieren, kostet ja nichts

    und für das Kettenproblem gibt es bei kettensatz24.de einen Kettensatzrechner.

    Den Link habe ich da grad irgendwo gesehen (aber nicht getestet)

    mit schraubenden Gruß vom Niederrhein


    Martin


    :125::125::50: und eine 90er

    "Die Mehr-Spaß-Maschine"(n) - Suzuki März 1978


    "Wenn du nicht reparieren kannst was kaputt ist wirst du verrückt" - Mad Max, Fury Road

  • @ Matthias: Danke für den Tip, ich hab die alten Düsen aufgehoben :) Wär einen Versuch wert!

    Der Luftfilter ist, wie bereits geschrieben, kein Original-Schaumstofffilter sondern ein einfacher runder Rasenmäherfilter aus Papier.


    @ CotterPin: Wohin würdest Du den Schieber verändern? Nadel eins weiter runter, oder?

    Mit dem Kettensatzrechner werde ich mal schauen, auch Dir ein Dankeschön!

  • Wenn er zu fett läuft Nadel runter, bei zu mager Nadel hoch.

    Originaldüse wäre die erste Wahl!

    mit schraubenden Gruß vom Niederrhein


    Martin


    :125::125::50: und eine 90er

    "Die Mehr-Spaß-Maschine"(n) - Suzuki März 1978


    "Wenn du nicht reparieren kannst was kaputt ist wirst du verrückt" - Mad Max, Fury Road

  • Für mich hört es sich ao an, als würde das "große Schwimmernadelventil" hängen und sich nicht mehr verschließen... Dadurch läuft deine RV automatisch auch zu fett, da sie zuviel Benzin bekommt.

    Stell mal den Benzinhahn auf on und schau nach, ob dein Vergaser Inkontinent ist. Ein ähnliches Problem hatte ich bei meiner 50er mal.

  • Bei dreiviertel Gas läuft sie schneller als bei Vollgas. Dicht dürfte das SNV also sein, oder? Überlaufen tut der Vergaser im Stand bislang nicht. Ich häng erstmal den Schieber eine Raste tiefer und schaue. Danach kommt ggf. der alte Düsensatz rein, der hat erst 4200km gelaufen und sollte theoretisch noch i. O. sein.

  • Also wenn sie nur bei Vollgas nicht richtig läuft ist deine Düse zu groß oder viel zu klein... denn im letzten Viertel vom Gasschieber wirkt überwiegend nur noch die Hauptdüse auf die Gemischbildung ein.

    Ist aus der Ferne relativ schlecht zu diagnostizieren, woran es genau liegt. :/

  • Ich krieg den Leerlauf nur dann auf "normal", wenn der Schieber voll reingeschraubt ist und die Gemischschraube auf ner halben Umdrehung ist.

    Aber das sind wahrscheinlich 2 unterschiedliche Dinge.

    Die Hauptdüse sollte ne normale 250er sein, allerdings aus dem Zubehör.

  • Hallo,

    Hätte das Problem schon bei der 125er,die ist im Standard auch nur bei komplett eingedrehter Standgasschraube gelaufen.Das liegt am Nachbau Düsensatz!

    Gruss Matthias

  • Also wenn du nur einen halbwegs vernünftigen Leerlauf hinbekommst, indem die Gemischschraube nur eine halbe Umdrehung herausgeschraubt ist, dann würde ich behaupten, dass dein Motor grundsätzlich zu mager läuft...

    Und deine RV irgendwo falsche Luft zieht (möglicherweise am Vergaserflansch) oder zu wenig Benzin bekommt (was ich eher ausschließe aufgrund der Stellung de Gemischschraube).


    Gemischschraube rein -> fetter

    Gemischschraube raus -> mager


    Wie hast du denn dein Kerzenbild überprüft? Nach den vor sich hin knattern im leer Lauf oder direkt während einer Vollgasfahrt den Motor abgestellt und Kerzenbild überprüft?

  • Hallo,

    Hätte das Problem schon bei der 125er,die ist im Standard auch nur bei komplett eingedrehter Standgasschraube gelaufen.Das liegt am Nachbau Düsensatz!

    Gruss Matthias

    Könnte durchaus sein... Meistens sind die billigeren Düsen nicht ganz so präzise.


    Ich würde mal die alten Düsen über Nacht in Kaffeevollautomaten Entkalker einlegen, da lösen sich die "Verkustungen" der Düsen komplett auf und es danach mal mit den alten Düsen probieren.


    Wobei ich nach wie vor noch der Meinung bin, dass er irgendwo ein Falschluft Problem hat. Oder es treffen mehrere Probleme aufeinander. ;)

  • Als erstes würde ich wieder das originale Schwimmernadelventil einbauen die (wie oben beschrieben) gereinigten Originaldüsen wieder einsetzen und schauen, dass du einen vernünftigen Lauf mit den Vergaser Werkseinstellungen hinbekommst.

    Denn bei den ganzen Änderungen, die du auf einen Schlag gemacht hast, kann der Fehler sich überall eingeschlichen haben.

  • Ich hab die RV mit einem mit Mischöl vollgelaufenem Vergaser, Zylinder und Auspuff gekauft. 16 Jahre gestanden... Das Kerzenbild war nach 45min Fahrt, überwiegend Vollast 😊 Mit dem Reparatursatz für den Vergaser gab's halt gleich das ganze Paket... Hab aber alle Altteile im Ultraschallbad gereinigt, ist also kein Thema .

    Wann empfiehlt sich denn das große SNV? Und wann die 190er Düse?

    Erstmal Danke für all die Tipps! 😊

  • Also das große Schwimmernadelventil würde ich höchstens empfehlen, wenn Tuning Maßnahmen vollzogen wurden und der Motor wesentlich mehr Benzin zur Gemischaufbereitung benötigt.

    Sofern deine Altteile komplett sauber und ohne "Verkrustungen" sind würde ich diese verbauen.

    Mit dem originalen Setup hast du normalerweise die besten Ergebnisse für die meisten alltaglichen Betriebsbedingungen...

    Alles andere ist Feintuning für bestimmte Umgebungvariablen die den Sauerstoffgehalt in der Luft oder Änderungen der Ansaug- bzw. Abgasbedingungen betreffen.

  • Also mit dem SNV kann ich so nicht stehenlassen, die 125er neigt bei Dauervollgas dazu, die Schwimmerkammer leerzusaufen.

    Nach 3 bis 5 Minuten Vollgas fängt es an. Da ich aber die Erfahrung gemacht habe dass das mit dem großen SNV nicht unbedingt problemlos ist habe ich auf das originale zurückgerüstet, ist ja auch ein Cruiser und kein Renner.

    Das Phänomen ist bei meinen beiden 125ern zu beobachten und beide haben das "SetUp ab Werk", konntest Du das bei Deiner noch nicht beobachten?

    mit schraubenden Gruß vom Niederrhein


    Martin


    :125::125::50: und eine 90er

    "Die Mehr-Spaß-Maschine"(n) - Suzuki März 1978


    "Wenn du nicht reparieren kannst was kaputt ist wirst du verrückt" - Mad Max, Fury Road

  • Wenn ich mich nicht irre sind wir doch gerade bei der 90er... :/

    Und zum Thema Problematik mit dem großen SVN habe ich doch auch schon die Lösung gefunden.

    Bei der 50er heisst es auch, dass dieses Phänomen ggf. vorkommen kann wenn man auf Reserve fährt (geschuldet durch den zu nieder sitzenden Tank).

    Bis dato heute konnte ich es bei der 50er jedoch ebenfalls noch nicht beobachten. Es wurden Kerzen sowie Kolbenbild zur Beurteilung der Verbrennung betrachtet. ;)