Fernlich glimmt nur, aber Elektrik bestens

  • Hallo Hisi,


    bin aus dem Urlaub zur?ck.
    Folgendes gemacht:
    Habe die Masse am Batteriekasten weg genommen und am
    Rahmen befestigt. Jetzt geht gar nichts mehr (vorher ja glimmen!).
    Des weiteren habe ich festgestellt, dass die Batterie nicht geladen wird (ich vermute daher kommt es, dass es nur glimmt).


    Bleibt mir nichts anderes ?brig als das Teil hinsichtlich der Elektronik komplett auseinander zu nehmen?

  • Hallo, kenne mich mit dem Modell nicht aus, vermute aber das es ein Massefehler ist. ALLE Massekabel peinlichts genau nachpr?fen/ blankmachen.
    Mfg Rider

  • Hallo an ALLE,
    habe das Massekabel wieder umgeschraubt (das an der Batterie). Jetzt funktoniert wieder alles bis auf das Fernlicht.
    Die Lichtmaschine bring nach wie vor 7 Volt.


    Allerdings kommt die Ladespannung m. E. an der Batterie nicht an.


    Mir ist aufgefallen, dass an der Lenks?ule unter der Hupe eine Art Gleichrichter oder Spannungsschutz oder ?hnliches ist. Kann das Teil damit in Zusammenhang stehen?


    Denn das Fernlicht ist ja m. E. nur dann voll funktionsf?hig, wenn entsprechende Spannung von der Lichtmaschine kommt, oder?


    Viele Gr??e
    Michael

  • Quote


    Allerdings kommt die Ladespannung m. E. an der Batterie nicht an.


    steigt die spannung nicht an wenn du sie startetst oder gasgibts? wenn ja dann wird geladen, die rv125 l?dt einfach seehr schwach.


    Quote


    Mir ist aufgefallen, dass an der Lenks?ule unter der Hupe eine Art Gleichrichter oder Spannungsschutz oder ?hnliches ist. Kann das Teil damit in Zusammenhang stehen?


    du meinst vermutlich den gr?nen widerstand, glaube standlampenwiderstand, der ist als ausgleich wenn du auf Schll?sselstellung "II" aber mittels "S" nur mit standlicht f?hrst. Es gibt noch einen zweiten widerstand unter der Plastikseitenabdeckung f?r fahren ohne licht. also auf "I"
    Ein Gleichrichter sitzt hinten unter dem sitz und ist f?r die Batterieladung notwendig, also wenn wie vermutest nicht geladen wird da mal weitermessen. (auf AC und DC, Durchgangspr?fen)


    Quote

    Denn das Fernlicht ist ja m. E. nur dann voll funktionsf?hig, wenn entsprechende Spannung von der Lichtmaschine kommt, oder?


    Ob das Abblend oder das Fernlcht angehen soll wird nur im H/L Schalter selbst umgeschalten. das ist au?erdem der selbe Stromkreis von der Lima weg wie f?r Tacho- und RPM-Beleuchtung


    gr??e
    mitfried

  • also leute, erst mal vielen dank für euere tips!


    wie schon vermutet, ist das fernlicht deshalb nicht gegangen, weil der stator/lichtmaschine defekt war.
    ich habe dann ja versucht, bei hahne einen stator zu erhalten, weil er für 79 € auf seiner homepage
    einen anbietet. aber leider hatte er keinen. natürlich kann man nur vermuten, warum er das ersatzteil
    dann nicht von seiner HP entfernt. egal!!


    aufgrund der vielen hier geschilderten probleme mit den 12 volt-umbauten habe ich mich entschlossen
    meinen stator neu wickeln lassen und nun funktioniert alles wieder einwandfrei. original ist nun wieder original!
    empfehlen kann ich heller in frankfurt. der wickelt alle lichtmaschinen und anlasser für oldtimer.


    viel spaß mit eueren suzis
    rvbamberger