RV 125 stottert bei längerer Vollgasfahrt

  • Hallo Forum,


    Im Winter hatte ich den Vergaser ausgebaut komplett zerlegt, gereinigt und bei der Gelegenheit ein größere SNV von Hahne eingebaut. Alles wieder zusammengebaut. Beim Test lief die RV im Stand ohne Probleme.
    Heute die erste Fahrt gemacht, und dabei festgestellt, dass die RV nach einer Weile mit Tempo 70 km/h plötzlich ausgehen will. Sie bekommt wohl nicht genug Sprit, Gas zu dann kommt sie wieder, kurz darauf will se gleich wieder ausgehen. Ich habe die CO Schraube gem. Handbuch in die Grundeinstellung gebracht.
    Kann mir jemand sagen, wo das Problem liegt, danke.
    Mit dem alten SNV hatte ich das Problem nicht.

  • die Leerlaufluftregulierschraube hat auf dieses Verhalten keinen Einfluß !


    Ich würde mich um die Tankbelüftung kümmern . Funktioniert sie nicht , verhindert ein Vakuum im Tank den Kraftstofffluß in den Vergaser .

  • Wenn das Problem mit dem originalen SNV nicht auftrat,wird es eventuell am Schwimmerniveau liegen !
    Gruss Heino

  • Danke schon mal für Tipps, werde nach der Belüftung schauen.


    Als ich seinerzeit das SNV bei Hahne gekauft habe, habe ich explizit danach gefragt ob noch weitere Änderungen vorzunehmen sind mit dem größeren SNV, dies wurde verneint. Ich habe auch die Vermutung, dass das Schwimmerniveau nicht korrekt ist. Auf welches Mass wäre dies einzustellen?

  • Hey!


    Meiner Meinung nach gibt es 2 Dinge die laut Deiner Beschreibung nicht passen könnten.
    1) Das Schwimmerniveau, welches sich leicht ändert beim grösseren SNV
    2) Beim Veraser Zerlegen hast du vielleicht ein biisschen Dreck reingebracht bzw. aufgewirbelt welcher jetzt deine HD leicht verengt und dein Gemisch magerer macht.


    Eher ist es Punkt 1. Stell das Niceau neu ein und kontrollier dein Kerzenbild.


    Lg
    Didi

    Bitte ...
    Gewisse Umgangsformen einhalten!
    Suchfunktion verwenden, um Doppelbeiträge zu vermeiden. Es wurde vieles bereits besprochen.
    Ein Thema pro Beitrag, dann bleibt es übersichtlicher. Nicht in einem Beitrag vom hundersten ins tausendste abgleiten.
    Danke ...

  • Ich denke auch, dass es am Niveau liegt.


    Das Niveau lt. Handbuch einstellen? Oder gibt es für das größere SNV ein anderes Maß?

  • Hahne, heißt dass ich muss mich da rantasten? Und immer wieder zusammenbauen und testen?

  • Wenn ein anderes SNV länger oder kürzer ist, kann man das nachmessen und durch Verbiegen der Zunge ausgleichen. Ein Problem hat man allerdings wenn die Feder im Ventil eine andere Vorspannung hat.
    Ich hab mal folgenden Trick angewendet.
    Erstmal das originale Ventil mit der richtigen Einstellung eingebaut. So, das die Kiste richtig läuft.
    Benzinhahn zu und die Ablassschraube aus der Schwimmerkammer entfernt. Ich hab mir dann eine andere Schraube gedreht, diese hohlgebohrt und einen Anschluss für einen Spritschlauch angedreht.
    Diesen Eigenbau hab ich dann reingeschraubt und den Sprithahn geöffnet. Das obere Ende des Schlauches hab ich an einen leicht zu merkenden Punkt gehalten und die Sprithöhe im ( transparenten )Schlauch mittels Edding markiert.
    Das andere SNV einbauen und die Prozedur wiederholen. Dann weiss man schon mal in welche Richtung man die Zunge verbiegen muss. Um wieviel ist dann Gefühlssache.
    Leider finde ich diese , schon vor Jahren angefertigte, Schraube im Moment nicht mehr. Sonst hätte ich ein Bild reingestellt.
    Aber ich denke man kann es sich vorstellen was ich meine.
    Gruß Trio

    Wer nur einen Hammer hat, für den sieht jedes Problem wie ein Nagel aus

  • Vielen Dank denen, die mich mit hilfreichen Tipps unterstützen.


    Ärgern tut mich, dass im Vorfeld, obwohl danach gefragt keine Info diesbezüglich kam.


    Tendenziell verstehe ich es richtig, dass die Schwimmerkammer zu schnell leer gesaugt wird und daher die Füllmenge erhöht werden sollte mit dem größeren SNV, oder?


    RV Trio, werde mal versuchen es zu messen. Ich denke dass die Vorspannung der Feder nicht zu große Auswirkungen hat.

  • @Hellfire; warum ärgern? ....nicht jeder hat die Zeit sich SOFORT um deine Belange zu kümmern, ...oder wie ich; gesundheitlich sehr angeschlagen.


    Für in Zukunft: etwas mehr Geduld! ....Lösungen kommen doch!


    Gruß Gottfried

  • Lieber Gottfried,


    es tut mir wirklich sehr leid, dass du gesundheitlich nicht auf der Höhe bist. Und glaube mir, ich bin auch selbstständig, ich habe dafür volles Verständnis.


    Auf der anderen Seite, lässt du keine Gelgenheit aus, dies immer wieder kund zu tun, was auch kein Problem ist.


    Am 08.12.2012 hast du mir gemailt, dass du gerade das Paket an mich fertig machst mit eben auch dem SNV neben den anderen Dingen. Bereits im Vorfeld hatte ich gefragt was an weiteren Einstellungen/Änderungen gemacht werden muss, wenn man das größere SNV einbaut. Also ich denke, mehr als sich im Vorfeld zu erkundigen kann man wohl als Käufer nicht tun. Somit kann auch von SOFORT keine Rede sein.


    Für in Zukunft: etwas mehr Geduld! ....Lösungen kommen doch!


    Wenn du bitte so freundlich bist und mir die Lösung aufzeigst bzw. mitteilst. Denn du hast mir leider nicht auf meine Frage geantwortet, Füllmenge erhöhen?

  • so, jetzt mal nach Gefühl eingestellt, und sie läuft wieder ohne ausgehen zu wollen bei Vollgas. Mal ne andere Frage, was passiert, wenn das Niveau zu hoch ist?

  • Servus,


    dann rinnt Dir die Suppe unten am Block aus, wegen dem Schwimmerkammerüberlauf.


    Gruß, Woki :50:

    Suzuki RV 50 Grün, Blau, Rot und "Kanari-Edition"

    Suzuki RV 75 '74
    Suzuki RV 90 '75
    Suzuki Van Van 125 '03
    Honda Monkey ´75

  • Als Ergänzung / Illustration zu der von Trio weiter oben beschriebenen Schwimmerstand Messung kann ich dieses Bild anbieten.
    Ich habe einfach mit sanfter Gewalt einen vom Durchmesser passenden transparenten Schlauch (so ähnlich wie der, der bei den Bleibatterien beiliegt...) in das Gewinde der Ablassschraubenöffnung reingedreht.
    Durch das 'hineinquetschen' ist die Verbindung ausreichend dicht - ist ja kein Druck drauf.
    Mit dem gezeigten Schwimmerstand läuft meine RV50 gut.

    Files

    Gebt Gummi!
    RukiZuki.

  • @Ruki Zuki, super vielen Dank fürs Bild. Die Erklärung von Trio war schon verständllich, aber um ehrlich zu sein, war/ist mir der Aufwand eine spezielle Ablassschraube zu"basteln" zu groß. Wie gesagt, hab jetzt nach Gefühl eingestellt und die RV läuft....hoffe dass es passt.

  • Heute ist mir aufgefallen, dass meine RV bei Teillast doch stark ruckelt, so als ob sie entweder zuviel oder zu wenig Sprit bekommt. Wenn ich beschleunige läuft se wieder sauber.


    Jemand nen Tipp was es sein könnte bzw. was Abhilfe schafft?


    Vorab vielen Dank.

  • Hab mich mal eingelesen, so wie es aussieht, deutet es darauf hin, dass meine RV zu fett läuft. Für den Teillastbereich ist die HD und Clip verantwortlich, richtig? Wenn dem so ist, und ich die HD nicht geändert habe, wird wohl beim reinigen des Vergasers und wieder zusammenbauen die Position des Clips verändert worden sein. Somit eine Kerbe höher setzen, ist das richtig?
    Die CO Schraube habe ich lt. WHB auf 1 1/4 raus.