Entladezeit der Batterie - Umrüstung auf 12V geglückt!

  • Hallo zusammen,


    Ich habe ein Angebot für eine RV 125 bekommen. Da mir die Maschine super gefällt, würde ich gerne zuschlagen. Technisch sei sie völlig in Ordnung. Nach einigem hin und her hat der Verkäufer dann aber gemeint, dass die Batterie nach spätestens einer Woche Standzeit entladen sei. Außerdem sei das Licht und die Blinker so schwach, dass man davon nicht sehr viel sieht.
    Prinzipiell habe ich ja nichts gegen typische 6V Elektrik. So war das in den 70 ern eben. Aber ich kenne mich mit der Maschine eben noch nicht aus, daher bräuchte ich Eure Hilfe. ist das normal, dass die Batterie schon nach wenigen Tagen Standzeit entladen ist?

    Test... Test... 123... Test... vorhin gings doch noch!

  • Hi,


    Das die Belauchtung net so toll ist ist klar.
    Die Batterie sollte länger halten als 1 Woche, wahrscheinlich ist sie sehr alt, oder der aktuelle Besitzer fährt nur 5km alle 2 Wochen, dann wird sie eben sehr wenig geladen.
    Aber ist ja prinzipiell egal, hat ja Kickstarter. :thumbup:



    mfg
    jan

    Bud for President


    :50: RV50 :50:

  • Hej Jan,


    das mit dem Kickstarter stimmt ja prinzipiell schon. Da mach ich mir auch keine Sorgen. Ich fins aber schon komisch, dass eine angeblich neue Batterie nach ein paar Tagen leer sein soll. Schließlich sollte im Stand eigentlich kein Verbraucher Strom ziehen. Und dann müsste auch eine 6V Batterie nach 2 Wochen noch Strom haben.


    mfg
    Holger

    Test... Test... 123... Test... vorhin gings doch noch!

  • Ich habe mir selbst erst vor ein paar Wochen eine RV 125 gekauft. Habe auch die alte Batterie gegen eine neue getauscht. Bis jetzt hält sie. Eigentlich sollte der Zündschlüssel die Battere nicht in den Kreislauf schalten wenn er auf "Aus" Stellung ist. Wenn du aber sicher gehen willst kannst du ein Multimeter im Strommessbetrieb in Serie zur Batterie hängen und checken ob da Strom fließt.


    Zu den Blinkern. Diese waren bei mir auch sehr schwach. Da waren doch glatt 21W Birnen verbaut. Habe diese dann gegen 8W Birnen getauscht, welche auch die Batterie nicht so belasten und in Summe mit dem mechanischen Blinkerrelais weniger den Akku beanspruchen. (Spannungseinbruch bei zu hoher Last = schwach leuchtende Lampen) Die 8W Lampen halfen ein wenig - zumindest reichte es fürs "Pickerl". Ich hab dann nicht lang rumgeeiert und hab mir vom louis das m-flash Blinkerrelais besorgt - und einfach gegen das mechanische Relais getauscht. Seither ist Schluss mit schwachen Blinkern! (Ich hatte einfach im Stadtverkehr immer sorgen ob die Blinker nun gesehen werden oder nicht. Da habe ich gerne 30€ für mehr Sicherheit ausgegeben!)


    Ich würde auch die Batterie tauschen. Die sollte dann aber länger passen! (Im Winter zb. im warmen Keller lagern und von Zeit zu Zeit laden)


    Viel Spass mit der :125:

    Mein Restaurations- / Tuningbericht für RV50 AC50 A100 --> Link

  • Hi,


    Wenn er sagt Sie ist neu hast du evtl. auch einen Kriechstrom irgendwo, probier es mal wie RoniSize sagt.
    Abschalten und an der Batterie messen ob Strom durchfließt.


    Aber vom Kauf sollte dich das nicht abhalten, den fehler findest du schon, falls einer da ist. :)



    mfg
    jan

    Bud for President


    :50: RV50 :50:

  • Je nachdem wie du die kleine später benutzen möchtest gibt es da mehrere möglichkeiten.


    Wenn sie fast nur herumstehen soll, reicht 6Volt allemal.
    Ist natürlich immer mal wieder etwas frickelei und eigentlich nicht mehr zeitgemäß.
    Blinker doof, Licht doof, Bremslicht doof. Tüv sieht das gar nicht gerne.


    Wenns aber vernünftig sein soll, dann das ganze 6Volt gelumpe inkl. Batterie raus und 12 Volt Vape rein.
    Das war sicher das sinnvollste was ich in den letzten Jahren im Moppedbereich gemacht hatte.
    Ich war die Damelei einfach leid.


    Seitdem ist ruhe mit Elekrtrik und alles ist besser als ab werk.
    Gruß
    Jürgen

    "Like tasting beer for the first time or losing one's virginity, seeing a RV125 is never forgotten"


  • Tja, dann werd ich das gute Stück erstmal durchmessen (wolln wir hoffen, dass es keine Kriechströme gibt, die mag ich nicht so...) Im Anschluss daran wird die Süße vermutlich auf 12V umgerüstet. Powerdynamo bietet da was an. Ich denke, das werd ich investieren müssen. Aber alles der Reihe nach...


    Vielen Dank für die Tips


    Grüße,
    Holger

    Test... Test... 123... Test... vorhin gings doch noch!

  • Da die Elektrik ja früher, sprich vor 30Jahren, gut funktioniert hat muss das ja auch heute wieder machbar sein. Daher schlage ich vor den Kabelbaum neu zu machen, oder falls einem das zu viel aufwand ist zumindest mit dicken Kabeln für eine gute Masserückführung zu sorgen. Zusammen mit einem anderem Blinkrelai gibt das eine erstaunliche Lichtleistung. Denn im Laufe der Jahre sind einfach die Kabel vergammelt und leiten nun sehr schlecht.
    Die Batterie wird nur im Winter zwischen geladen und verbleibt ansonsten in der RV. Trotz viel Kurzstrecke(<15km) sind die Blinker bei mir immer klasse hell. Auch im Stand. Soweit ich mich erinnere habe ich 18Watt Birnen in den Blinkern

  • So, jetzt möchte ich mal ergänzen, was sich inzwischen getan hat: die RV wurde per Spedition geliefert und hatte, wie vermutet eine ziemlich verkorkste Elektrik. Um es kurz zu machen. Ich hab bei powerdynamo die 12V-Anlage bestellt, die Maschine ins Wohnzimmer geschoben und die 12V-Anlage eingebaut. 2 Samstage Arbeit und alles funktioniert. Das Licht hat Power, die Blinker sind auch am Tage sehr gut erkennbar und alle Anzeigen im Cockpit zeigen an was sie sollen. Ich kann es jedem nur empfehlen. Der Umbau ist auf dem Beipackzettel ganz gut erklärt und mit einem Schaltplan neben dem Moped klappt die Verkabelung auch ganz gut.


    Meine Tips für den Umbau (auf 12V ohne Batterie)


    Bestellt UNBEDINGT den passenden Abzieher zur Anlage dazu. Die kostet nur 10 Öhre und man braucht sie DEFINITIV!


    Zum Finden des OT hab ich ne alte Zündkerze ausgebeint, eine lange Schraube reingedreht und mit einer Mutter gekontert. An der Stelle, an der normalerweise die Zündkontakte rausschauen kommt also die Schraube raus. Oben in den Motor reindrehen und den Motor in beide Richtungen drehen. Zum drehen muss man das neue Polrad auf die Kurbelwelle aufsetzen und anschrauben. Es sollte nicht verrutschen! Die jeweiligen Positionen der Markierung auf dem Polrad an einer geeigneten Stelle des Motorgehäuses markieren. Danach die Zündkerze entfernen und das Polrad mit der vorhin benutzten Markierung auf die exakte Mitte der beiden Markierungen des Gehäuses bringen. Das ist der OT. Jetzt das Polrad auf 22grad vor den OT drehen. Jetzt muss das Polrad abgezogen werden ohne die Kurbelwelle zu verdrehen!!!! Das geht ohne den Abzieher nicht!! Dann das abgezogene Polrad wieder aufstecken. Die Markierung des Polrads muss jetzt exakt auf die obere Markierung an der neuen Grundplatte übereinstimmen. Den Motor bis zu diesem Arbeitsschritt nicht(!) drehen. Wenn das Polrad jetzt festgezogen ist zündet der Motor exakt auf 22 Grad vor OT. Wer es abblitzen will sieht, dass die Markierungen der Grundplatte und die des Polrads auf einer Höhe sind.
    (Puh ist das kompliziert geschrieben. Aber falls ich es zu umständlich geschrieben hab: es gibt zig Anleitungen und Youtubevideos im Netz)


    Zündspule: Die passt nicht gut auf die bisherige Halterung. Man kann sie nur mit einer Schraube befestigen. Ich rate dazu, ein Blech zu Biegen und die Zündspule damit an die Originalhalterung zu befestigen. (Hat sich bei mir erledigt, da die vordere Halterung so angerostet war, dass sie mitsamt der alten Zündspule abgebrochen ist

    Test... Test... 123... Test... vorhin gings doch noch!

  • da ich den ganzen Beitrag nicht in einem Post reisetzten kann gehts hier im Teil 2 weiter:


    Das blaue mitgelieferte Kabel ist der Kurzschluss für die Zündungerbrechung durch das Zündschloss auf der Stellung "0" das muss mit dem schwarz-gelben Kabel verbunden werden, das auf Höhe de Zündspule aus dem Hauptkabelbaum kommt. Ansonsten einfach an die Anleitung halten, dann geht nichts schief.


    Zum Regler:
    Das rote Kabel aus dem Regler muss mit der Hauptleitung verbunden werden. Ich habe den Regler unter der Sitzbank in das Werkzeugfach gelegt und mit dem dicken Haltegummi fixiert. Ich lass es dort. So ist es vor Spritzwasser gut geschützt. Man könnte ihn ebenso im leeren Batteriefach unterbringen. Die Hauptleitung kommt als rotes Kabel aus dem ehem. Gleichrichter unter der Sitzbank über dem Kotflügel. Die rot-weiße Leitung aus dem Gleichrichter wird nicht mehr benötigt. Das braune Kabel des neuen Reglers habe ich mit dem Rahmen verschraubt. Hier habe ich die kleine Bohrung im Bordwerkzeugfach verwendet.


    Da jetzt nur die Blinker samt Anzeige im Cockpit und die Bremslichter gehen muss auch der Rest der Anlage noch Strom bekommen.
    Das Standlicht bekommt seine Masse vom Bilux-Birnchen des Scheinwerfers. Plus kommt vom braunen kabele de im Scheinwerfer. Das war bei mir bisher blind und nicht angesteckt. Ich hab jetzt Standlicht auch auf Zündungsstellung 1.


    Scheinwerfer, Rücklicht und die dazugehörigen Birnchen im Cockpit brauchen extra-Saft. Den bekommen sie durch die Gelb-rote Leitung: der alte Kabelbaum von der Zündspule wird fast entbehrlich. Den kann man von der alten Zündplatte abschneiden und unterhalb des Sitzes ausstecken. Achtung, nur abstecken, den Stecker am verbliebenen Kabelbaum von unterhalb der Sitzbank bis zum Scheinwerfer nicht beschädigen! Nur das Gelb-rote Kabel aus dem Stecker heraustrennen oder abschneiden. Auf Höhe des neuen Reglers die Ummantelung des Kabelbaums öffnen und das Gelb-rote Kabel herausziehen. Dieses Ende ebenfalls mit dem roten Kabel aus dem Regler ebenfalls verbinden. Jetzt sollten auch die Scheinwerfer und das Rücklicht gehen.
    Jetzt muss nur noch die Neutrallampe angeschlossen werden. Aus dem zuvor entfernten Kabelbaum das schwarze Kabel entnehmen. Es kam auf halber Höhe aus dem Kabelbaum heraus und war auf dem Schalter des Getriebes aufgesteckt. Da wird es wieder hingesteckt. Das andere Ende aus dem Stecker herauslösen. Nicht abschneiden! Der Stecker wird benötigt. Man kann ihn wieder im den Kabelbaum auf das blaue Kabel aufstecken. Jetzt sollte das Neutrallicht im Cockpit auch wieder funktionieren.

    Test... Test... 123... Test... vorhin gings doch noch!

    Edited 2 times, last by Laufkultur ().

  • Und Teil 3:


    Ich habe folgende 12V-Lämpchen gekauft und verbaut:
    Scheinwerfer: Bilux 35/35 W
    Rücklicht: Bilux 25/5 W
    Blinker: 21W
    Cockpit: 5W (als Kontrolllampe für den Blinker fast zu hell)
    Standlicht 5W


    Ich habe heute eine 2stündige Fahrt unternommen. Alles passt, Fehler sind mir nicht aufgefallen. Leider stört sich mein Perfektionismus daran, dass beim Blinken das Licht minimal mitblinkt, also etwas dunkler wird, wenn die Blinker leuchten. Könnte natürlich daran liegen, dass die Blinker zu viel Saft benötigen und es sich mit schwächeren Lampen damit erledigt hat. Hab ich aber noch nicht ausprobiert. Falls hier jemand Erfahrung oder ne Idee hat bitte melden!!


    Wer Rechtschreibfehler findet darf sie behalten :D


    Ich hab den Text auf dem Handy getippt, die Autokorrektur hat ganz eigene Vorstellungen vom Inhalt dieser Beschreibung...


    So denn wünsche ich allen RV-Kollegen eine schöne Adventszeit und hoffentlich bald wieder schönes Wetter zum cruisen!


    Grüße,
    Holger

    Test... Test... 123... Test... vorhin gings doch noch!

    Edited 4 times, last by Laufkultur ().

  • Mit dem Strom bei den RV´s ist das so eine Sache. Da ist so einiges im Maschinchen verbaut, was teilweise nirgendwo in den Zeichnungen auftaucht, zb.: ominöse Widerstände etc,etc.
    Aber, wie meine Vorschreiber schon berichteten, sollte eine neue 6VDC Batterie nicht nach einer Woche leer sein. Da hast du wohl irgendwo ein Leck im System. Das musst du erstmal ausfindig machen und abdichten
    ( trennen ). Was bei 6VDC dann möglich ist, ist der Wechsel der Glühbirnen auf LED Birnen, die du allerdings selbst löten musst, da meines Wissens nicht zu kriegen. Ob unsere Schlitzaugen von ALIBABA.com so´n Zeug haben, unbekannt. Aber es geht. Irgendwo haben wir Fotoś von einem umgebauten Rücklicht einer 125er im Forum eingestellt. Ist zwar ein heidengefrickel, aber durchaus auch mit Wurschtfingern zu bewältigen.
    Ansonsten hatten wir später deine Lösung Nummer 2 umgesetzt, sprich Powderdynamo 12VDC von Pappe. Ne kiste tschechisches Bier dazu und schon flutscht es, die Kiste läuft wie S.U !!!! :thumbsup: :thumbsup:
    Und hat endlich richtiges Licht ( keine 15Watt vom Dynamo Sonnenaufgang Peking), wenn du dann noch LED reinhängst, biste wirklich gut unterwegs.
    Im Nachhinein würde ich jedem zu 12VDC raten und auf LED umsteigen. Da ist man / frau, realistisch gesehen, immer auf der richtigen, verkehrssicheren Seite.


    Lg,


    Schorsch 8) 8)

  • Zu spät Schorsch. Ich hab sie schon umgebaut. Und übrigens: die Kabel waren zwar nicht alle richtig zusammengesteckt aber in Ordnung. Kein Kriechstrom! Aber die Batterie war aus dem letzten Jahrhundert. Egal, jetzt rennt sie und hat 12V-Power :thumbsup:

    Test... Test... 123... Test... vorhin gings doch noch!

  • Kleiner Nachtag zu den Birnen:


    Die Blinker hab ich von 21W auf 5W vorne und 10W hinten (Sockel BA15s) geändert. Reicht völlig und der Scheinwerfer blinkt nicht mehr mit. Allerdings ist die Blinkerkontrolllampe mit 5W auch zu groß dimensioniert. Wer nicht fies geblendet werden will sollte was schwächeres nehmen.


    LED war übrigens der totale Reinfall. Ich hab mir welche bei Ebay bestellt und eingesetzt. Deren Ansprechverhalten ist aber minimal zeitversetzt. Daher flackern die nur doof rum. Mit den o.g. herkömmlichen Birnen bin ich perfekt zufrieden.

    Test... Test... 123... Test... vorhin gings doch noch!

    Edited once, last by Laufkultur ().

  • Kleiner Nachtag zu den Birnen:


    Die Blinker hab ich von 21W auf 5W vorne und 10W hinten (Sockel BA15s) geändert. Reicht völlig und der Scheinwerfer blinkt nicht mehr mit. Allerdings ist die Blinkerkontrolllampe mit 5W auch zu groß dimensioniert. Wer nicht fies geblendet werden will sollte was schwächeres nehmen.


    LED war übrigens der totale Reinfall. Ich hab mir welche bei Ebay bestellt und eingesetzt. Deren Ansprechverhalten ist aber minimal zeitversetzt. Daher flackern die nur doof rum. Mit den o.g. herkömmlichen Birnen bin ich perfekt zufrieden.



    Hui


    Das hört sich ja alles gut an diese Arbeit habe ich nun auch vor an meiner RV 90 Bj. 75 - nur habe ich da eine wichtige Frage - benötige ich dann nach dem Umbau auf 12 V einen anderen Scheinwerfer wegen dem Streuwinkel vom licht oder bleibt hier alles so wie es ist nur andere Birne ( H4 oder H7 ) rein und fertig.
    Benötige zu diesem Teil noch ne gute Info / ach so und den Abzieher bekomme ich auch bei Powerdynamo oder wo ...


    Danke im voraus...

  • Hi Upnock.


    Den Scheinwerfer kannst Du lassen. Der Streuwinkel ändert sich nicht nur weil das Licht stärker scheint. Ich weiß aber nicht, ob Du da H1 oder H7 reinbringst. Der ist original für ne normale Bilux-Birne gemacht. Das Licht reicht völlig aus. Ich hab schon 2 Nachtfahrten hinter mir.


    Den Abzieher kannst Du bei denen gleich mitbestellen. Kost glaub nen 10er...

    Test... Test... 123... Test... vorhin gings doch noch!

  • Hui Laufkultur


    Danke für deine schnelle Antwort - habe soeben alle Teile bestellt und hoffe das mich die Sendung bald erreicht.


    noch ein schönes WE


    Gruß vom Bodensee

  • Hallo Laufkultur
    Hastdu nur die normalen Lampen gegen LED,s gerwechselt, oder noch etwas geändert.
    bei den LED Blinkern Must du einen Vorwiderstand einbauen oder ein Blinkrelais für LED,s einbauen sonst gehen die Blinker nicht richtig.

  • Hi RV50-125


    ich hab ausser den Birnen auch ein lastunabhängiges Relais eingebaut.


    http://www.louis.de/_10f55f61b8ea22eb8beb80caec128e7f30/index.php?topic=artnr_gr&artnr_gr=10032190


    Das geht angeblich ohne Widerstände. Hab mit den Personal beim Louis auch länger darüber gefachsimpelt. Die meinten es wär ideal für LED... Das sollte nicht der Störenfried gewesen sein. Mit den regulären Birnchen ( vorne 5W hinten 10W ) klapps ganz gut. Vielleicht lags auch an den LED-Birnen. Die hab ich in der Bucht gekauft und stammen natürlich aus China und sind ohne StVZO-Zulassung.


    Grüße,
    Holger

    Test... Test... 123... Test... vorhin gings doch noch!

    Edited once, last by Laufkultur ().