Servus zusammen

  • Servus RV Gemeinde,
    nachdem es mich am Wochenende überkommen hatte mir einen zweirädrigen Untersatz zu zu legen habe ich kurz entschlossen eine gekauft.
    Ich bin 38 Jahr alt und komme aus dem Ortenaukreis. Bisher hatte ich recht wenig mit Mopeds am Hut, aber nachdem einige aus meinem Bekanntenkreis die Idee hatten per Mofa an den Bodensee zu knattern und wir mit ca. 15 Mofas auch dort ankamen, war ich vom wieder mit meiner Jugenleidenschaft infiziert.
    Neben meinen Oldtimern steht nun auch eine RV50 welche mir doch hoffentlich auch ein wenig Spaß bringen wird.
    Zur RV gibt es soviel zu sagen das diese vom optischen her noch recht passabel da steht. Ist unverbastelt mit jedoch schon 20tkm auf der Uhr und laut Papiere Bj.79 mit 2kw.
    Da die RV die letzten 14 Jahre nicht mehr bewegt wurde habe ich den Vergaser gereinigt der auch ordentlich verharzt war sowie den Tank gereinigt. Anschliesend Getriebeölwechsel und neue Kerze. Gesagt getan das Teil hat dann auch gleich geschnurrt und fahrt recht gut. Auf den ersten Tritt gelich an. Ritzel etc. sind 13/36 und hat dann laut Tacho 55 gebracht.
    Das einzige was jetzt noch negativ ist, ist das die Kiste extrem Qualmt. Im Standgas ist es i.O. aber gerade in den oberen Drehzahlen da ziehe ich so eine richtig schöne blaue Wolke hinter mir her. Das erste was ich überprüft habe war ob die Ölpumpe richtig eingestellt ist. nach dieser Anleitung ( http://www.schmudken.de/rv50de/rv50-oelpumpe.htm ) sollte es so in etwa stimmen.
    Wie soll ich da nun weiter vor gehen ?
    Ach so, da ich den Vergaser komplette zerlegt hatte habe nun die Schraube an die ich seitlich durchs Gehäuse ran komme eine halbe Umdrehung raus gedreht. Ansonsten gibt´s ja nicht mehr viel dran.
    Was meint ihr weshalb die so Rauchzeichen gibt ? Soll ich einfach die Fördermenge an der Ölpumpe etwas drosseln oder hat das einen anderen Grund evtl. ? Hinten im Auspuff steht auch schon der Siff drin.
    Schönen Gruß
    Stefan

  • Hallo Stefan,


    herzlich willkommen im RV Forum, "Da werden sie geholfen" ;) Wohne auch im Ortenaukreis, in Kippenheim.


    Mit Mofa an Bodensee, hört sich gut an. Da werden Erinnerungen wach. Bin mal mit meinen Kumpels auf die Schwäbische Alb gefahren, ca 200Km mit einer Puch X30. Wir haben am Rande eines Truppenübungsplatz gezeltet. Nachts hörte man die Panzer usw. Ist allerdings schon 30 Jahre her.


    Allzeit Gute Fahrt, Gruß Volker

  • Hi Schrauberfreunde,
    gibt´s eigentlich ne einfache und schnelle Methode herauszufinden ob die KW Simmeringe im Eimer sind ohne das ich jetzt ewig durch die Gegend fahre und dann den Ölstand wieder Prüfe ob was fehlt ?
    Und noch was, hab gelesen das es da unterschiedliche Motoren gab, sprich 2PS und 4PS. Woran kann ich erkennen was verbaut ist ?
    Schönen Gruß Stefan

  • Hast Du schon was gegen die starke Rauchbildung machen können,
    Ich habe das gleiche Problem,denke bei mit ist sie zu fett eingestellt.
    Die Luft/Gemischschraube sollte ja 1,5 Umd. rausgedreht sein,bei mir läuft der Motor nur richtig bei einer halben Umdrehung raus,und das ist warscheinlich zu fett.
    Was könnte man da sonst noch machen?


    Gruß

  • also blau qualmen ist für mich doch das er motoröl verbrennt oder nicht?!?!
    als meine ölpumpe zu doll eingestellt war hat sie weiße wolken hinterlassen


    und sonst wäre halt noch die möglichkeit auspuff ab flöte raus und ausbrennen

  • Ein altes Thema auf das ich mich melde da ich es vergessen hatte. Problem ist eigentlich nur nach längerem stehen und ist dann nach einigen km wieder weg. Somit ist klar das die Öl pumpe etwas verliert und das muss dann erst verbrannt werden. Damit kann ich leben. Was solls. An meiner anderen ist das zum Glück nicht so.

  • Hast du den Auspuff schon mal ausgebrannt ?
    Motorölstand würde ich auch mal prüfen.

    Wer später bremst is länger schnell :thumbsup:
    Fehlende Leistung wird durch wahnsinnige Fahrweise kompensiert 8o

  • Hallo,


    das war bei meiner auch, bei mir ist über den Winter sogar das 2T-Öl beim Motorüberlauf rausgekommen. Mit einer anderen Ölpumpe ist es jetzt in Ordnung.


    Gruß, Woki :50: & 90

    Suzuki RV 50 Grün, Blau, Rot und "Kanari-Edition"

    Suzuki RV 75 '74
    Suzuki RV 90 '75
    Suzuki Van Van 125 '03
    Honda Monkey ´75

  • Am einfachsten ist es, den Auspuff komplett abmontieren, hinten den Einsatz herausnehmen und mit einer Lötlampe bzw. Gasbrenner abwechselnd vorne am Krümmer und hinten reinhalten, bis kein Rauch mehr aus dem Auspuff kommt.

    Je nach Verschmutzungsgrad kann das mehrere Stunden dauern.

    Danach die Ölkohle einfach herausklopfen/ schütteln.

    ggf. den Auspuff mit hitzebeständigem Lack (600C°) nachlackieren. ;)

  • Ich habe die Lötlampe nicht nur vorne und hinten eingesetzt, sondern jeden Flecken von außen richtig zum aufglühen gebracht. Danach, schon gesagt wurde, lackieren.

  • Wenn du zur Hand hast, Gas/Sauerstoffbrenner. Den Auspuff richtig zum glühen bringen.

    Wie die Anderen schon geschrieben haben, danach ausklopfen (Aber nicht verbeulen😉) und neu lackieren.


    Früher haben wir unsere Auspuffe(?hört sich doof an) überm Lagerfeuer ausgebrannt.


    Gruß Tim

    Wer später bremst is länger schnell :thumbsup:
    Fehlende Leistung wird durch wahnsinnige Fahrweise kompensiert 8o

  • Aber Achtung, das raucht wie Sau. dichter Rauch der extrem stinkt. Ich sags dir nur wegen der Nachbarn. Ideal wäre eine Werkstatt mit Abzug.