Ölpumpendetailkenntnisse

  • Hallo zusammen,


    nach krankheitsbedingter Abstinenz komme ich endlich dazu, an der kleinen :50: weiter zu arbeiten.

    Motor ist schon länger zusammen, der Lackierer hat meine Teile zum Lackieren und der Vergaser sitzt auch schon wieder gesäubert und überholt an seinem Platz.


    Nun wollte ich die jungfräulichen Ölleitungen mit Öl füllen und habe dazu eine Behälter mit frischem Öl über der Werkbank platziert.

    Die Ölpumpe an der Unterseite die Schraube zum Entlüften geöffnet und die Pumpe füllte sich mit Öl.

    In den Leitungen war nichts zu sehen. Auch nach einer Nacht Geduld kam kein Öl in den Leitungen an.

    Also habe ich die Pumpe wieder ausgebaut und manuell in die richtige Richtung gedreht, doch es tat sich immer noch nichts.


    Dann nahm das Schicksal seinen Lauf und ich öffnete den unteren Deckel, um nachzuschauen, ob sich dort noch irgendwo Dreck versteckt hat und den Ölfluß blockiert.


    Die Schrauben waren schnell gelöst und der Deckel klebte etwas. Kurz mit dem kleinen Schraubenzieher dazwischen und der Inhalt flog mir um die Ohren.

    Feder, Kolben und der Deckel waren schnell wieder gefunden, aber in welcher Reihenfolge das zusammen war, weiß ich nicht mehr.


    Nach etwas Ausprobieren kam ich zu einer Lösung, aber bei so was Wichtigem wie der Ölpumpe, möchte ich es 100%ig haben ;)



    So rum

    2020-01-06 10-17-30-1.JPG



    oder so rum?

    2020-01-06 10-17-30-2.JPG



    Weiß zufällig jemand wie das zusammen gehört?



    An der Unterseite des kleinen Kolbens ist eine Bördelung im Deckel in den die Feder reinpassen würde und die Feder würde auch prima in die Pumpe passen.

    Aber ich bin mir nicht sicher...


    2020-01-06 10-17-30-5.JPG

  • Hallo, die Ölleitungen füllen sich nicht von selbst.

    Löse beide Schrauben am Ende der Leitungen und

    beide Schrauben an der Ölpumpe und Presse das

    ZweiTaktöl mit einer Spritze in die Leitungen bis

    es an den Enden herauskommt und keine Bläschen

    sichtbar sind.

    Funktionierte bei mir mit einer 200mml Spritze mit Schlauchaufsatz

    zum Pressen oder Absaugen.

    Verrückt? Ich? Nee. Das hätten mir die Stimmen doch gesagt !
    82er RV 50 orange

  • Auf Jedenfall die Pumpenleistung erstmal so testen bevor der Motor kaputt geht !

    Über eine Zerlegung der Pumpe gibt's wenig Berichte !

    Verrückt? Ich? Nee. Das hätten mir die Stimmen doch gesagt !
    82er RV 50 orange

  • Hallo,

    Wenn du bis am Samstag wartest kann ich dir Weiterhelfen.

    Gruß Matthias

  • Auf Jedenfall die Pumpenleistung erstmal so testen bevor der Motor kaputt geht !

    Über eine Zerlegung der Pumpe gibt's wenig Berichte !

    Wie macht man das? Ich habe hier öfter den Tipp bekommen zum ersten Motorstart einfach etwas Öl mit in den Sprit zu kippen (Mischverhältnis?) um einem Motorschaden im Falle einer nicht arbeitenden Ölpumpe vorzubeugen. Nur woran erkenne ich dann, ob die Ölpumpe arbeitet?

    RV50 :50::)

  • Beim befüllen der Ölleitungen hast du automatisch Luftblasen in den Leitungen.

    Am besten bei der ersten Inbetriebnahme nach dem Befüllen. Mischung tanken und an einer Luftblase eine Markierung an der Ölleitung machen. Die Ölpumpe auf Maximalanschlag mit einem Kabelbinder fixieren und schauen ob die Luftblasen in Richtung Zylinderkopf wandern.

    Ganz wichtig Zuleitung vom Öltank, sowie Ölpumpe vor der ersten Inbetriebnahme entlüften.

    Grüße aus dem Süden Deutschlands,


    Sven & :50:

  • OK danke das klingt hilfreich. Dann muss ich nur noch rausfinden wie man die Entlüftung macht (Öltank wurde jetzt von oben entleert, aber die Leitung(en) runter haben noch Öl drin).

    RV50 :50::)

  • Dann musst du auf jeden Fall entlüften!


    Das entlüften geht ganz einfach.

    An der Ölpumpe befindet sich unten eine Kreuzschlitzschraube, diese muss herausgedreht werden, damit das Öl vom Tank oben (inkl. Luftbläschen) aus der Leitung über die Entlüftungsöffnung herausläuft.

    Files

    Grüße aus dem Süden Deutschlands,


    Sven & :50:

  • Wenn du grünes oder rotes Öl verwendest,siehst du noch besser,ob die Luftblasen in den Leitungen richtung Motor geschoben werden. Mit Gemisch tanken bist du auf der sicheren Seite,doch bei mir hat das Teil jedesmal extrem geraucht und die Flöte im Auspuff war danach total zu.


    Gruss Heino

  • Hallo,

    Es ist so wie hier geschrieben wird..Gemisch tanken,Ölpumpe endlüften und voll aufdrehen.Achtung...der schlauch zu der Kurbelwelle braucht extrem lange bis er voll ist.Hier wird weniger Öl gefördert. Es ist auch in den Messing Anschlüssen normalerweise ein Rückschlag Ventil drinn.

    Gruß

  • Detail-Frage zur richtigen Einstellung des Ölpumpen-Seilzuges:

    Wenn ich den Gasseilzug wie im Buch beschrieben soweit ziehe, dass das obere Ende der runden Markierung des Gasschiebers an der Oberkante des Vergaser-Einstellloches steht, sieht die Sache am Ölpumpen-Seilzug wie folgt aus:

    IMG_3868.JPG

    Ich denke momentan ist die Ölpumpe zu schwach eingestellt.

    Ich bin mir nicht sicher welche der Markierungen auf dem Blech an dem der Seilzug eingehängt ist (da sind 3 Punkte, 1 kurzer Strich und 1 langer Strich drauf, das Foto im Handbuch viel zu klein) nun mit der Strich-Markierung daneben übereinstimmen muss: ==> ist es der grosse Strich (also müssen die beiden rot markierten Linien übereinstimmen)?

    RV50 :50::)