Vergaser Problem VANVAN K5 mit Abgasrückführung

  • Hallo Gemeinde!


    Wie das so ist bei Foren - man sucht sie erst wenn man sie braucht... :-)

    Mir ist sozusagen ein alter Traum zugeflogen - eine optisch sehr gepflegte VanVan BJ 2005... Die EInzige mit Abgasrückführung wenn ich das richtig sehe..

    Leider bekomme ich diese auch nicht zu Laufen; also nicht wirklich sauber auf jeden Fall was eigentlich schon das Ziel wäre.

    In meinen Augen MUSS das Problem am Vergaser liegen - sie bekommt zu viel Sprit im Leerlauf. ....oder zu wenig Luft was ich aber ausschliessen würde denn auch bei herausgezogenem Luftfilter Ansaugstutzen läuft sie nicht und dass sie über den Schlauch zur Membran der Abgasrückführung Luft kriegen sollte schliesse ich aus.

    Was wurde gemacht: Vergaser ausgebaut und ultrageschallt, Düsen gereinigt und nach Vorgaben eingestellt - also Schwimmerkammer, Drosselklappensensor usw.

    Jedes Mal wenn ich den Vergaser draussen hatte (mittlerweile bestimmt 10 Mal) lief sie kurz einwandfrei (15-20 sek) und ging dann (trotz gezogenen Chokes) aus. Sie lief weiter wenn entweder der Choke ausgebaut war oder der Schlauch zur Membran zur Abgasrückführung abgezogen / ausgebaut wurde, denn dann bekam sie ausreichend Luft. Leerlaufdüse habe ich inzwischen gegen eine neue getauscht.


    Kennt sich jemand wirklich gut mit der Maschine / dem Vergaser aus? Angeblich (laut Papieren) ist die Maschine gedrosselt jedoch hab ich davon nix gefunden im Vergaser...


    Kommt jemand aus dem Raum Frankfurt / WIesbaden / Mainz der eine solche Maschine hat?


    Danke für Antworten und Ideen.


    Viele Grüße

    JOE


    PS: Ventile sind gecheckt und Kompression liegt bei 10!

  • Moin.

    Ich hatte schon mal das Problem, dass der O-Ring vom Schwimmernadelsitz nicht mehr dicht war. Sowas in der Art könnte ich mir bei dir auch vorstellen.

    Ich weiß allerdings nicht, ob die VanVan den Sitz geschraubt oder verpresst hat.

    Oder Schwimmernadelventil schließt nicht.

    Hast du nach der Überholungen vom Vergaser diesen im ausgebauten Zustand auf Dichtheit geprüft (Benzin über externen Tank anschießen und ne halbe Stunde dran lassen). Hat denn der Vergaser einen Überlauf?


    Wäre super, wenn du uns mitteilst, was der Fehler war.


    Viele Grüße

  • Hallo Sepp,

    ich tippe auf Falschluft,. Wenn der Motor an ist, einfach mal starthilfespray oder Bremsenreiniger Richtung Ansaugstutzen und rund um den Vergaser sprühen. Wenn sie höher dreht oder aus geht dabei ist wahrcheinlich der Ansaugkrümmer/Flansch undicht.

    Gruß Peter

    Es ist nie zu spät für eine glückliche Kindheit:50:

  • Hallo Sepp,

    ich tippe auf Falschluft,. Wenn der Motor an ist, einfach mal starthilfespray oder Bremsenreiniger Richtung Ansaugstutzen und rund um den Vergaser sprühen. Wenn sie höher dreht oder aus geht dabei ist wahrcheinlich der Ansaugkrümmer/Flansch undicht.

    Gruß Peter

    So wie ich Sepp verstanden hab läuft sie zu fett.

  • Hallo Zusammen!


    Richtig, sie läuft zu fett und bekommt zu wenig Luft....

    Was ich noch gemacht habe nachdem ich meinen Post geschrieben habe war das Schwimmerniveau nach Handbuch einzustellen. Dafür brauchte ich erst mal das Handbuch... ;-) Aufgefallen dabei ist mir dass das Schwimmerniveau über 1cm zu hoch war und ich ziemlich am Schwimmer rumbiegen musste bis es sauber eingestellt war. Gebracht hat es leider gar nix....

    Auch komisch ist dass hinter der Leerlaufgemischschraube weder Scheibe noch O-Ring zu finden waren. Hab jetzt welche von nem AfricaTwin Vergaser eingebaut aber auch ohne Erfolg.

    Bestellt habe ich jetzt - da ich das mit dem am Schwimmer rumbiegen komisch finde: Neue Schwimmernadel, neuen Schwimmer, Leerlaufgemischschraube mit passender Scheibe und O-Ring. Werde berichten wenn die Teile da sind und eingebaut wurden... Könnte mir Vorstellen dass in der Historie dieses Fahrzeugs eventuell falsche Sachen verbaut wurden.

    Der Nadelsitz scheint nicht wechselbar zu sein....

    Weiss zufällig jemand ob es Nachbau Vergaser dafür gibt die da passen? Würde ja mal spasseshalber gerne nen anderen Vergaser reinhängen nur um zu wissen dass ich an der richtigen Stelle suche... Hat eventuell sogar jemand einen der ihn mir gegen Leihgebühr mal testweise schicken könnte? Gerne auch vorbei kommen - Bier gibt es immer...

    Kann der Drosselklappensensor irgendwie da mit reinspuken? Hatte noch nie so modernen Kram...


    Danke für Infos und viele Grüße

    JOE

  • Update: Neue Schwimmernadel und neuer Schwimmer eingebaut. Dabei festgestellt dass die Feder der Düsennadel falsch eingebaut war.... :-( Sie läuft nun - allerdings bekomme ich kein ordentliches Standgas.

    Vermutung: der Choke hat irgendwelche Schmerzen da die Maschine auch nicht sauber auf die Leerlaufgemischschraube reagiert. Hab den jetzt mal neu bestellt....

    Gibt es noch andere Dinge die auf den Leerlauf Einfluss haben könnten was bekannte Schwächen bei der Maschine sind? Sie hat ja immerhin schon 27000km drauf.


    Viele Grüße

    JOE

  • Hallo,

    der alte Leidensweg mit den Vergasern. Ich habe zwar eine Van 200 mit Einspritzung, aber auch eine Beta Alp 200 die den Gleichen Vergaser und Motor verbaut hat.

    Hast du dir mal 100% die Membrane angeschaut? ist diese ohne Risse?

    Und wird die Düsennadel vom Schieber sauber von der Feder nach unten gedrückt und hält auch. Sehr oft wird hier beim wieder zusammenbauen was falsch gemacht.

    Nadel in den Schieber, dann kommt eine Scheibe darauf und auf diese Scheibe drückt dann die Feder zwischen Schieber und Membrane.

    Wenn die Nadel nicht fest sitzt dann fällt die Quasi in der Hauptdüse herum, bzw. schließt nicht richtig und lässt unkontrolliert Kraftstoff nach oben. Das kann stark deinen Leerlauf und auch das Ansprechverhalten beeinflussen.

    Vollgas müsste allerdings gehen.

    Schau mal nach und gebe Feedback.


    Gruß

    Matthias