Läuft nach Vergaserreinigung nicht mehr (Schwimmerstand?)

  • Hallo zusammen,


    ich hatte zuvor ja schon berichtet, dass ich eine Vape in meine RV 125 verbaut und den kompletten Kabelbaum erneuert habe.

    Die Maschine sprang nach Fertigstellung problemlos nach 1-2 Kicks an.


    Nun wollte ich weitere Optimierungen vornehmen den Vergaser reinigen und das größere Schwimmernadelventil VM26/26-2,5 verbauen.

    Nach Wiedereinbau des Vergasers springt die Kiste aber nicht mehr an....kein Mucks...nichts....nada..

    Zündfunke ist da aber die Kerzen bleiben trocken glaube ich (zumindest sehen die neu verbauten Kerzen immer noch aus wie neu)

    Wenn ich die Ablassschraube am Vergaser öffne kommt Sprit raus.


    Was könnte ich beim Einbau falsch gemacht haben? Woran könnte es liegen, dass die Kiste nicht mehr will?

    Bevor ich wieder stundenlang ohne genaues Ziel probiere und rumfummel, wollte ich euch einmal um Rat fragen :saint::saint:


    Danke vorab

  • Hört sich an, als wenn das gute Stück kein Sprit bekommt.

    Das Schwimmernadelventil scheint ja nicht zu klemmen, sonst würde ja kein Sprit aus der Ablasschraube laufen.

    Hast du was an der Choke Einstellung verändert?

    Womit gereinigt, ich hoffe kein Wasser???

    Scheint irgendetwas verstopft zu sein?

    Moin Moin,

    alles wird gut :50:

  • Hallo

    Ich würde den Vergaser mal Ultraschall reinigen und den Schwimmerstand kontrollieren


    Gruß aus Oberfranken

    Günter

  • Hallo,

    Definitiv den Schwimmerstand Kontrollieren..das Größere Ventil ist Länger als das Original.

    Es kann auch die Zündung sein..das Polrad hatt keinen Splint und kann sich beim festziehen verdrehen.Eventuell war es nicht fest genug und hatt sich nach dem Ankicken verdreht.

  • 1631452254483_autoscaled.jpg


    Also kurzes Update:


    Ich habe gerade den Vergaser nochmal aufgemacht und alles gecheckt.

    Bremsenreiniger in die Zündkerzenöffnung und siehe da die Maschine ist angesprungen aber drehte extrem hoch. Ich die Maschine schnell aus gemacht und die Gasnadel gecheckt....glaube hatte den Aufsatz nicht richtig drauf gedreht (versetzt?) Geht das überhaupt? Hätte ich doch gemerkt, weil ich dann an der Leerlaufschraube nichts mehr hätte machen / drehen können oder?


    Lange Rede kurzer Sinn.....Ich dachte das Problem sei gelöst aber Pustekuchen. Die Maschine zündet nun 1-2 mal aber geht sofort wieder aus. Wenn ich am Gas spiele tut sich nichts.


    Kann mir jemand sagen, wie die Grundeinstellungen der zwei Schrauben am Vergaser sind (also Schraube 1 (Leerlauf) und Schraube 2)


    wie kann ich den Schwimmerstand kontrollieren? Mach ich das mit dem durchsichtigen Kabel am Vergaserauslass?

    Wie hoch muss der Schwimmerstand denn sein?


    Danke & Viele Grüße

    Edited once, last by saimara ().

  • du hast eine Mail

    Gruß aus dem Münsterland


    Martin


    :125::125::50: und eine 90er

    "Die Mehr-Spaß-Maschine"(n) - Suzuki März 1978


    "Wenn du nicht reparieren kannst was kaputt ist wirst du verrückt" - Mad Max, Fury Road

  • Danke für die vielen Rückmeldungen.


    Ich werde morgen mal versuchen den Schwimmerstand einzustellen....außerdem werde ich die Luftgemischschraube so wie im Handbuch beschrieben 1,25 Umdrehungen rausdrehen. Komisch finde ich, dass als Pilot Jet eine 20er und keine 25er drin ist ....schlimm? Wo bekomme ich günstig eine 25er her?


    Ich berichte...

    Edited once, last by saimara ().

  • Hallo saimara

    Vergaserteile bekommst du bei Topham einfach mal googeln er ist Importeur Mikuni

    Ich habe das schon mehrfach erwähnt dass ich ausschließlich original Mikuni Düsen empfehle

    Es gibt zwar Ersatzdüsen im Zubehör die entweder funktionieren oder nicht bei Mikuni funktioniert es garantiert

    Wie schon beschrieben. Ultraschall Bad Schwimmerstand.

    Der vergaser hat eine Leerlauf Gemischschraube Grundeinstellung 1,1/4 Umdrehungen raus. Die große Schraube ist zuständig für den Leerlauf und gibt dem Gasschieber die Position vor für die Leerlauf Drehzahl

    Diese bei der Leerlauf Einstellung raus drehen bis sie keinen Einfluss auf die Drehzahl mehr hat.

    Jetzt den Motor starten und die Leerlauf Schraube in sehr kleinen Schritten rein drehen aber immer etwas warten der vergaser reagiert träge

    Das so lange machen bis der Motor gerade noch läuft

    Ist der Punkt erreicht 1/4 Umdrehung raus drehen und dein Leerlauf ist eingestellt

    Jetzt die große Schraube so weit reindrehen bis dein Standgas stimmt

    Aber: alles was beschrieben ist muss bei betriebswarmen Motor gemacht werden

    Gruß Peter

    Es ist nie zu spät für eine glückliche Kindheit:50:

  • Das mit dem Schwimmerstand muss mir nochmal jemand erklären. Also eigentlich ist mein Englisch gar nicht so schlecht aber verstehe echt nicht, was die im Service Manual von mir wollen 🙄 Gibt es da eigentlich eine alternative Vorgehensweise - sprich mit Messen der Distanz der Schwimmerkammerhöhe vom Rand des Vergasers oder so?


    Also im Service Manual steht:


    1. Remove the float chamber --> Entferne die Schwimmkammern (wusste gar nicht, dass das geht??)

    2. Drehe den unteren Part des Vergasers samt Inhalt (außer Schwimmerkammern) um


    Bei Punkt 3 und 4 bin ich raus sorry 💂🏼:/

  • Hallo saimara

    Wenn du den Teil vom Manuel abfotografieren kannst und es hier einstellst erkläre ich es dir

    Bin gerade in Kalabrien und hab keinen zugriff auf mein Handbuch

    Gruß

    Es ist nie zu spät für eine glückliche Kindheit:50:

  • Habe nochmal zwei Bilder eingefügt. Wenn mir einer die Werte für h1 und h2 geben würde wäre es schon klasse- sollte so auch klappen oder?


    Ansonsten bin ich auch nach 20-maligem lesen der Anleitung nicht schlauer geworden


  • saimara

    Changed the title of the thread from “Läuft nach Vergaserreinigung nicht mehr :- (” to “Läuft nach Vergaserreinigung nicht mehr (Schwimmerstand?)”.
  • Wenn dein Vergaser auf dem Kopf steht, sollte der Schwimmer von der Vergaserkante

    gemessen( ohne Dichtung, wie auf deinem Bild) nicht höher als 24mm herausragen.

    Ich hoffe du hast kein Vergaserreparatursatz verwendet !!??

    Verrückt? Ich? Nee. Das hätten mir die Stimmen doch gesagt !
    82er RV 50 orange

  • Wenn dein Vergaser auf dem Kopf steht, sollte der Schwimmer von der Vergaserkante

    gemessen( ohne Dichtung, wie auf deinem Bild) nicht höher als 24mm herausragen.

    Ich hoffe du hast kein Vergaserreparatursatz verwendet !!??

    Hi Danke für die Rückmeldungen :-) Endlich kann ich weiter machen 🕺🏽🕺🏽🕺🏽

    Nein kein Reparatursatz.....alles schön im Ultraschallbad gereinigt