Posts by NoHope

    Denke aber das tut der Kompression keinen Abbruch. Ansonsten hab ich versucht die Zündung neu einzustellen, auch hier fand ich neue Teile meines Vorgängers. Siet so aus als hätte da schonmal jemand aufgegeben. Ich nicht, muss nun zeitlich ne schrauber Pause einlegen. Danke für eure Tipps.

    Sie lief etwar 5km. Dann 2Stunden später zog sie wieder keine Wurst vom Teller und zündete zur neuen Kopfdichtung raus. Aber nur solange sie kalt war. Habe nun die neue dünnere Dichtung im die Tonne getreten und die alte, dickere und sicher nicht originale, wieder eingebaut. Auch hab ich die Zündkerze gegen eine br6hs getauscht. Gestern fuhr sie nun bei der Probefahrt sehr orginal. 40km/h. Ach und der alte Zylinder hat riefen unterhalb der Ein und Auslass Kanäle

    Guter Tipp aber den habe ich heute gereinigt .
    Das mit dem 3/4 Gas war gut mit dem hinterlassen der schwimmernadel.
    Danach lief sie auf der Ebene stolze 45km/h, nur Steigungenah se nicht.
    Ich denke ich muss doch die Kompression messen lassen.

    Nein ich hatte den Zylinder nicht unten und die Kompression ist da.
    Ich hab die Gänge im Vergaser gereinigt und Den Schwimmer Kontrolliert er ist Gängig Sprit ist drin.
    Am Vergaser habe ich halt die Grundeinstellung gemacht.
    Als nächstes habe ich mal vor die Schwimmernadel ein raster nach unten zu verstellen geht dass so wie bei einem Bing Vergaser ?

    Hallo, ich habe mir vor einiger zeit eine Suzuki rv 50 gekauft und sie lief auch einen tag gut aber seit dem zieht sie nicht mehr richtig, sie kommt nur noch auf 35km/h und sie startet extrem schlecht am anfang ist sie auf den ersten kick gestartet und jetzt startet sie nur noch nach 20 mal kicken und des auch nur mit choke, wenn sie dann mal an ist dann läuft sie nur im standgas richtig sobald lasst drauf kommt (dh 1.gang) dann geht sie fast direkt aus und mann kann sie nur fahren wenn man ziehmlich genau auf 3/4 gas dreht und wenn man gas gibt ist alles ziehmlich verzögert .Ich habe den vergaser schon neu eingestellt und die Zündkerze(jetzt ist eine BP6HS drin) gewechselt weil sie dass gas nicht mehr richtig angenommen hat... Sie ist eine cci also getrennt schmierer.
    Danke für eure Hilfe :)