Posts by Petersbackstube

    Ich wollte Euch noch eine Info geben wie die Vergaserabstimmung (14-er Mikuni-Vergaser) gelaufen ist, evt. für andere die auf das Thema stoßen auch interessant:


    Bei der Restaurierung der rv50 hatte ich ein vergaserüberholset geholt und dabei die Düsen und Dichtungen erneuert. Allerdings: Das im dem Set enthaltene Schwimmernadelventil hatte eine andere Länge als das Original Ventil.


    Bedeutet, dass die ursprüngliche Schwimmereinstellung nicht gepasst hatte. Weiterhin hatte ich das Nachbauset auch nie wirklich dichtbekommen. Mein Tip: Alte Teile aufheben !!!


    Ich habe das alte schwimmernadelventil inkl. dem Sitz gereinigt und wieder eingebaut. Motor läuft jetzt sauber, vorher lief sie nur mit gezogenem choke.


    Einziges Restmanko: bei vollgasfahrt verschluckt sie sich / läuft nicht sauber. Zündkerzengesicht deutlich zu hell. Habe mir ein Mikuni Hauptdüsenset (gibts im Internet für 20 EURO) bestellt und werde die 65-er Düse gegen eine 70-er wechseln. Hoffe das sollte oben hinaus helfen.

    Ok, danke, dann hab ich definitiv einen 14-er. Leider krieg ich den vergaser nicht sauber zum laufen.

    - läuft sauber ca. 2 km

    - fängt dann an zu stochern, Leistungsabfall

    - Zündkerze weiß, hat entweder z7 viel Luft oder zuwenig Sprit


    Ich hätte es verstanden, wenn die Kerze schwarz ist. Aber weiß obwohl ich eine größere Düse eingebaut habe verstehe ich nicht.


    Denke jetzt noch an zwei Optionen:

    - schwimmerstand nicht ok, habe ich aber eingestellt

    - düsennadel eine Stufe höher


    Weitere tips jederzeit willkommen. Werde euch informieren.

    Hatte ich zuvor irrtümlich als Konversation eingestellt-sorry.


    Hallo,

    Habe einen Mikuni Vergaser verbaut bei dem ich bei der Identifizierung strauchele.

    - Markierung deutet auf einen 10-er Vergaser hin (272-10)

    - Messen des innendurchmessers zur Motorseite bin ich bei 19,8 cm

    - Messen des kleinsten Innendurchmessers im Vergaser ungefähr 14 cm (leider ist mein Messchieber zu klein)


    Kann mir jemand weiterhelfen ?

    Bräuchte die Info wegen korrekter Bedüsung. Gehe davon aus, dass es sich um einen 14-er Vergaser handelt und ich somit eine 65 Düse benötige. Würde passen, da bisher eine 59er Hauptdüse verbaut war und ich bei Vollgas nur mit gezogenem Choke volle Leistung hatte.

    Hm, bin in einem anderem Thread diesem Thema gefolgt, weil ich Faltenbälge für die RV50 suche. Konnte aber keinen Hinweis darauf finden, wo man die beziehen kann. Die üblichen Bezugsquellen sind wohl auch nicht mehr lieferfähig. Hat jemand noch eine Alternative Lieferquelle oder ein Vergleichsprodukt welches verwendet werden kann ? Gruß Peter

    Hm, bin diesem Thema gefolgt, weil ich auch Faltenbälge für die RV50 suche. Könnte aber keinen Hinweis darauf finden, wo man die beziehen kann. Die üblichen Bezugsquellen sind wohl auch nicht mehr lieferfähig. Hat jemand noch eine Alternative Lieferquellenoder ein Vergleichsprodukt welches verwendet werden kann ? Gruß Peter

    Nun, dann werde ich mich für das Liqui Moly entscheiden und zukünftig benutzen. Danke für Eure Tips.


    Der Hinweis aus dem RV50 Handbuch, dass das Öl nicht selbstmischend sein soll beunruhigt offensichtlich keinen oder ist vielleicht auch falsch von mir interpretiert.

    image.jpgEine Frage zum 2Takt Öl: Im RV50 Handbuch ist vermerkt dass - falls das Original Suzuki CCI öl nicht vorhanden ist - ein nicht selbstmischendes 2 Takt Öl verwendet werden soll. Wenn ich das richtig sehe dann ist zB das Liqui Moly selbstmischend. Habt Ihr Eine Alternative zum Originalen Öl ? Ich hatte bisher das Motorenöl von Stihl für Motorsägen verwendet, was ohne Qualm und sehr gute laufkultur gebracht hatte. bin jetzt allerdings ein wenig verunsichert. Gruß peter

    Hallo,

    Habe das Problem, dass ich die Ablasschraube des Gabelöls nicht fixieren kann, da das Innere Rohr sich mitdreht.

    Weiß jemand wie man das fixieren kann ? Anbei ein Bild auf dem man erkennen kann, was für Teile gemeint sind.


    Auf dem Bild sieht man das Tauchrohr welches in die Gabel eingesetzt wird.

    Die Schraube wird dann von unten in die Gabel eingeführt.

    Das innere Rohr mit den zwei Bohrungen dreht sich mit, so dass ich die Ablasschraube nicht anziehen kann.IMG_9203.jpg

    Hallo, habe das Problem, dass ich die untere Ablassschraube nicht öffnen kann, da sich im inneren das Gewinde mitdreht. Denke dass ich da von oben fixieren muss, richtig ? Kann mir jemand sagen wie man die fixieren kann ? Denke es ist ein Imbuss, kann es aber nicht richtig sehen. Danke peter

    Hat besser geklappt als erwartet, Danke für Eure tips. Die RV50 ist jetzt fertig und fahrbereit. Heute Mittag besteht (hoffentlich) meine Tochter ihren Führerschein und darf dann die Suzi übernehmen.


    Möchte mich in dem Forum bedanken. Viele Tips, die mir in den letzten Monaten geholfen haben die Kleine zum Laufen zu bringen. Ergebnis lässt sich sehen und die Schulfreundinnen werden mächtig neidisch werden ?. Grüße aus dem Badischen. Anbei Vorher, nachher Bilder?

    IMG_3238.JPG

    IMG_3241.JPG

    Kurze Frage zu den leitungsanschlüssen (Bilder weiter oben): links oben kommt das Öl aus dem vorratsbehölter an. Eine der beiden kleinen Leitungen geht durch das Motorgehäuse auf die andere Seite und versorgt den ansaugtrakt. Die zweite endet hinter dem polrad und schmiert das kurbelgehäuse. Bin ich da richtig unterwegs ? Wenn ja habe ich nur eine Zusatzfrage: muss beim verlegen der Leitung zum ansaugtrakt die ringöse entfernt werden oder kann man die Leitung mit dem anschlussstück durchziehen ? Danke vorab für eure Rückmeldung, Gruß peter.

    Hallo woki, Danke. Habe den link bei hoffe gefunden und einen leitungssatz bestellt. Habe gelesen, dass im Forum eine Anleitung zum wechseln der Leitungen existiert. Die habe ich nicht gefunden. Könntest du mir den link zusenden ? Motor muss nicht ausgebaut werden nur das polare abgezogen werden, richtig ? Gruß peter

    Hallo, beim Zusammenbau meiner RV50 habe ich gesehen, dass einer der leitungsstränge gebrochen ist und notdürftig vom Vorbesitzer repariert wurde. Frage: falls das fördersystem nicht funktioniert, kann man alternativ Mischung tanken und den zusatztank leer lassen oder besteht die Gefahr dass da was frisst und blockiert ? Und wenn Mischung ja: welches Mischungsverhältnis ? Danke für Hinweise, peter