Posts by Sebinger69

    Das ist wohl auch nicht der original Vergaser, da in der Beschreibung steht ist größer. Hab auch im Moment einen größeren verbaut, der beim Kauf montiert war, aber damit läuft sie nicht richtig. Gruß Bernd

    Hallo. Bei mir lags am Kontaktabstand des Unterbrechers. Der muss exakt eingestellt sein sonst hast du keinen Zündfunken. Habs erst mit Gefühl versucht, musste dann aber auf die Fühlerlehre 0,30_0,35 zurückgreifen und siehe da ein Top Funke. Gruß Bernd

    Hallo. Hab ein Problem mit dem Kickstarter, wenn ich ihn anklappe hält der nicht in der gewünschten Position. Er dreht sich von selbst wieder hinaus in die Stellung zum ankicken. Wenn ich die Sicherungsscheibe und Unterlegscheibe abnehme, sehe ich ein durchgehendes Loch in der Welle. Würde da nicht was rein gehören?? Hab mal was von Feder und Kugel gehört, müssten dann ja 2 Kugeln rein li. und re. von der Feder oder irre ich mich da? Gibt's denn da noch Ersatz? Gruß Bernd :125:

    Danke. Ich werde vielleicht mal sehen ob im Kfz Segment eine Chromleiste in etwa passen könnte. Wenn ich was passendes finde geb ich natürlich bescheid. Gruß Bernd

    Hallo. Mir fehlt leider diese Chromleiste die die beiden Seitenverkleidungen zusammenhält. Weiß jemand ob man diese noch bekommt oder gibt's eine andere Lösung die auch gut aussieht. Gruß Bernd

    Hallo. Beim Versuch das Strom am Vorderlicht ankommt, hab ich festgestellt das ich auf den roten Punkt schalten muss das am Abblend oder Aufblendlicht Strom ankommt. Zündschlüssel auf Stufe 2. Ist das denn so in Ordnung. Motor läuft leider noch nicht (Auspuff und Vergaser fehlen noch). Beim Ankicken sehe ich jedoch an der Prüflampe das Strom kommt. Wichtig wäre die genaue Funktion dieses Schalters

    Rein optisch könnte es der vm24-473 sein


    hab gerade gesehen, dass Du Probleme mit Verschleiß an Kolben/Zylinder hattest. Zu mageres Gemisch könnte das auch verursachen. Ein nicht originaler Vergaser muss gut abgestimmt sein. Vielleicht liegt hier die Ursache.:/

    Ursache für den Kolbenreiber müsste ein Fremdkörper gewesen sein der sich auch dann in die Zylinder Wand verschmolzen hat. Kann über das Motorrad nichts sagen da ich es auch vor der Restauration nicht laufen gehört habe...

    Es ist ein Mikuni, das wäre schon richtig. AberTopham führt den originalen VM22 nicht um Programm.
    Ich habe hier im Forum gelesen, dass mache von dort einen VM24 haben, aber wegen der kürzeren Bauweise eine längere Thermosperre oder ein selbstgebautes Distanzstück verwenden. Weil sonst der Luftanschluss nicht drauf passt.

    Wie war der Aussauggummi denn bisher befestigt?

    War ein offener Luftfilter dran....

    Hallo. Kann mir jemand von euch Fotos senden wo man genau sieht wie der Kabelbaum verläuft bei der 125 rv, insbesondere am Öltank vorbei und dann bis zur Lampe. Danke Gruß Bernd E

    Hab ja eine Ölpumpe 2takter und wollte wissen ob man diese irgendwie testen kann ob das Öl auch dort ankommt wo es hin soll...