Posts by Nordi

    Hi, wenn du einen neuen originalen Luftfilter kaufst dann ist dieser geölt.

    Bei mir ist ein orignaler drin, ich werde es aber wohl auf einen Papierfilter umbauen, so wie es hier im Forum mal beschrieben wurde.

    Was für einen Unterbrecher hast du denn überhaupt?

    Ich hab schon Unterbrecher für die RV gesehen, die man nicht einstellen kann.

    Der originale Unterbrecherkontakt hat ein Langloch, so dass du den Kontakt einstellen kannst (also wann er öffnet).

    Was sind denn für euch eigentlich hohe Drehzahlen?

    Ich weiß nicht wie hoch meine dreht, aber sie läuft knapp 50 kmh bei einer 15:38 Übersetzung und bei mir vibriert es nur minimal. Völlig entspanntes fahren bei 50kmh (außer dem Geschreie aus dem Auspuff ^^ ). Soweit ich es beurteilen kann ist bei mir noch der erste Motor drin mit knapp 21.000km. Naja, er war drin... jetzt hab ich ihn gerade raus und überhole den Motor. :thumbup:

    Wie sieht denn bei euch die Gummiaufhängung von dem Motor aus? Eventuell defekte silentblocks?

    Mein neu gekaufter originaler,14 x 24x6, hat mehr gesifft,als der alte. In einem Geschäft für Kugellager /Hydraulik gab es dann aber den passenden,zwar 1 mm dünner oder dicker,weiss ich jetzt auch nicht mehr so genau ,aber die Dicke spielt hier nicht eine besondere Rolle.Das so nebenbei.


    Gruss Heino

    Dein alter Wellendichtring hat wohl die Kickstarterwelle beschädigt, die Welle ist dann dort wo die Dichtlippe sitzt "eingelaufen". Das kriegt man mit originalen Größen nie wieder dicht. Wenn du jetzt aber einen dickeren/dünneren Wellendichtring nimmst, dann dichtet der nun dort, wo die Welle noch heil ist.

    mhhh, das ist wirklich interessant. Großen Dank für deine Mühe.

    Wenn ich meinen Motor überholt und neu abgedichtet habe, dann werde ich mal mit unterschiedlichen Scheiben ein bisschen rumprobieren. Die Aussagekraft meines ersten Beitrages ist ja hinfällig, nun wo ich weiß, dass mein Kurbelwellensimmerring defekt ist.


    und danke "ddt" für den Hinweis mit der Ölleitung, aber die ist nicht das Problem.

    .... das für "um die 20€" hab ich ja gekauft. 8) Wollte das hier nicht so direkt reinschreiben. Fraglich ist, ob in meinem Fall das Teil an sich defekt ist oder ob es grundsätzlich nicht für die Suzuki RV50 geeignet ist und deshalb kaputt gegangen ist. Das kann mir dann aber der Verkäufer hoffentlich erklären.

    Hallo,

    Das wäre möglich mit dem Luftfilter..wenn sie mit der Scheibe Läuft ist doch alles super.

    Gruß Matthias

    Gefühlt läuft sie gut. Zündkerzenbild sagt allerdings hellbraun bis grau, also immernoch zu mager. Im Zuge anderer Arbeiten hab ich nun aber festgestellt, dass beim Polrad alles voller Öl ist. Ich gehe also davon aus, dass dort Falschluft gezogen wird. Wenn das dann alles wieder heil ist, dann läuft sie vielleicht auch ohne Scheibe, so wie es bei Firefighter ja auch der Fall ist. Mal schauen....ich werd jedenfalls berichten wenn es soweit ist.

    Hi,


    ich hatte in einem anderen Thema etwas von einem Zündchip für Mopeds mit Unterbrecher gelesen.

    Hat das jemand von euch schon einmal probiert?

    Ich fand das nämlich recht interessant und hab mir so ein Ding gekauft :saint:

    Kam heute an, habs dann auch direkt eingebaut. (Unterbrecher und Kondensator müssen dafür ab).

    Was soll ich sagen, die Suzuki sprang damit sofort an und lief scheinbar wunderbar, bin dann losgefahren...alles wie immer....aber nach ca. 1 min. ging sie auf einmal aus und lies sich nicht mehr starten. Kein Zündfunken mehr. :thumbdown:

    Hab dann auf original zurück gebaut, da lief sie wieder. Hab danach noch einen zweiten Versuch unternommen und den Zündchip erneut eingebaut, aber wieder kein Zündfunken.

    Naja, das ding kommt aus China. Weder der Zündchip noch die Verpackung haben irgendeine vernüftige Kennzeichnung, geschweige denn einen Herstellernamen. Produktionskosten vermutlich unter 1 € 8o

    Ich habe es beim Verkäufer reklamiert, mal gucken was kommt...



    IMG20200926143656_autoscaled.jpgIMG20200926143707_autoscaled.jpg

    Ich habe bei der suzuki noch nichts berechnet, wollte aber sagen, dass wenn man die genaue Geschwindigkeit kennt, man die Drehzahl berechnen kann die der Motor dann hat.

    Ich habe eine elektronischen Drehzahlmesser verbaut. Geht mit Knopfzelle und Induktion.

    'Off'

    Ist nicht böse gemeint, aber in meinen Augen taugen diese Drehzahlmesser nichts. Leider ist die angezeigte Drehzahl abhängig von den Umwicklungen des Zündkabels. Mit anderen Worten: Wenn du das Signalkabel einmal mehr oder einmal weniger um das Zündkabel wickelst dann verringert oder erhöht sich auch die Drehzahl. Und wenn man das Signalkabel Richtung Zündkerze verschiebt hat man auf einmal auch wieder ganz andere Werte. Ebenso variiert die Drehzahl je nachdem wie fest oder lose, wie eng oder wie weit man die Umwicklungen macht. So sind zumindest meine Erfahrungen an anderen Motoren.....(habs an der Suzuki noch nicht getestet).

    Habt ihr die Drehzahl mal gegen gerechnet, anhand der Primär/Sekundär-Übersetzung, des Reifen Umfangs und der Geschwindigkeit?

    Hi,


    wie gesagt, ohne diese Scheibe im Gummischlauch läuft meine RV nicht richtig (und läuft nur mit Choke).


    Mit dieser Scheibe ist alles super.


    Kann es sein, dass die deutschen Modelle diese Scheibe nicht haben, weil ja bereits eine Scheibe in das Luftfiltergehäuse geschweißt wurde?

    Und dadurch, dass mein neuer Luftfilter ein Auslandsmodell ist (ohne Scheibe im Luftfiltergehäuse), brauche ich nun diese Scheibe im Gummischlauch?

    Hi Leute,

    lange Geschichte... und für die Lesefaulen: meine eigentlich Frage steht am Ende.

    Als ich meine RV 50 gekauft hab, lief sie nur mit gezogenem Choke, aber auch nicht wirklich gut, beim Gasgeben würgte der Motor immer etwas ab. Klare Sache: Zu viel Luft oder zu wenig Benzin. Die Zündkerze war allerdings dunkelbraun, nicht komplett verkehrt, ich vermute, dass der Vorbesitzer die ganze Zeit mit Choke gefahren ist, das kann aber nicht die Lösung sein. Nachdem ich den Luftfilter abgebaut hatte, sah ich dann auch das übel...völlig durchlöchert, nein nicht durch Rost, sondern wegen eines verblödeten Hobbytuners. Ich hab dann noch den Vergsaser zerlegt, im Ultraschalll gereinigt, mit Druckluft durchgepustet, auf korrekte Düsen und Einstellungen geprüft und mir dann einen neuen Luftfilter bestellt. Bei dem neuen Luftfilter merkte ich dann auch gleich einen Unterschied....der Ausgang. Wie ich durch das Forum erfahren hab, hat mein alter Luftfilter eine Drosselscheibe im Gehäuse eingeschweißt, der neue nicht. Da meine RV aber den 14mm Vergaser hat, einen 16mm Innendurchmesser Ansaugstutzen nach dem Vergaser und einen Auspuff ohne E22 (ja, ich hab schon viel gelernt hier im Forum :thumbup: ) bin ich davon ausgegangen, das die Drosselscheibe im Luftfiltergehäuse zu vernachlässigen sei. Allerdings lief die Suzuki mit dem neuen Luftfilter genauso schlecht wie mit dem gebohrtem Alten. Nach einiger Recherche im Internet habe ich dann auf den Explosionszeichnungen gesehen, dass in dem Gummischlauch nach dem Luftfilter noch eine Scheibe sitzt ( 19x55x0,6 mm ) . Die war bei mir nicht vorhanden. Ich habe diese Scheibe auf meiner Drehmaschine gefertigt und eingebaut....siehe da, nun läuft die kleine tip top, zieht gut an und schafft ca. 50-55kmh.


    Meine eigentliche Frage: liege ich mit meiner Vermutung richtig, dass diese Scheibe am Ende des Gummischlauchs definitiv da hingehört, nichts mit einer Drossel an sich zu tun hat und bei allen RV 50 Modellen verbaut wurde? Also z.b. auch bei den 4PS Modellen?